Incremental Syncs are Delayed

Incident Report for Rutter

Resolved

We experienced degraded performance on our incremental syncs for approximately 40 minutes starting from Friday, March 21, 2025, 12:20 PM (EST).

As a result, some incremental syncs were delayed upwards of 40 minutes.

This issue has now been fully resolved, and all services are functioning normally.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding. Our team is actively working on measures to prevent similar issues in the future.
Posted Mar 21, 2025 - 17:40 UTC

Investigating

Incremental syncs are delayed and we are currently investigating the issue.
Posted Mar 21, 2025 - 16:56 UTC
This incident affected: Rutter Data Fetching System.