405 Errors for Connections

Incident Report for Rutter

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 21:00 UTC

Monitoring

We are observing the solution
Posted Oct 13, 2025 - 20:23 UTC

Identified

We are observing increased 4XX errors and reverting a change that caused this for certain connection-related endpoints.
Posted Oct 13, 2025 - 20:11 UTC
This incident affected: Rutter APIs.