Spike in 500 errors from QuickBooks Online
Incident Report for Rutter
Postmortem

The root cause of this incident was due to an outage in Intuit's API. Service has been restored and all requests are now functioning normally.

Posted Dec 04, 2024 - 23:19 UTC

Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:06 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2024 - 19:06 UTC
This incident affected: Rutter APIs.