Async Job

Incident Report for Rutter

Resolved

All async jobs are now processing normally
Posted Jul 06, 2026 - 11:53 UTC

Monitoring

Between approximately 3:00am and 4:15am ET on July 6th, a percentage of in-flight async jobs failed due to an error in our job throttling system. We mitigated the issue by disabling throttling at ~4:15am ET, and no further failures have occurred since. Failed jobs will need to be resubmitted. Job processing may be delayed over the next hour as the system catches up. Throttling will remain disabled until the underlying issue is identified and fixed. We'll post a follow-up once that work is complete.
Posted Jul 06, 2026 - 08:32 UTC
This incident affected: Rutter APIs.